Québec-Musique.com

Forum de discussion des musiciens et musiciennes du Québec
 
AccueilAccueil  PortailPortail  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 Qestion un peut bizarre !!!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Clapton
Grande gueule
avatar

Nombre de messages : 1212
Instrument : Gibson
Amplification/Effets : Bogner
Date d'inscription : 09/08/2007

MessageSujet: Qestion un peut bizarre !!!   Mer 23 Juil 2014, 08:52

Bonjour tout le monde,

Voilà j'ai une tête d'ampli avec un reverb et quand j'utilise le reverb il y a un buz dans l'ampli. J'ai trouvé le problème, c'est que la tank de reverb est trop prêt du transfo ! Quand je sort la tank en dehors du cabinet tout est beau aussitôt que je la rapproche le buz recommence. Donc je voudrais savoir si il y a quelques choses que je pourrait mettre entre le transfo et la tank de reverb pour ne pas qu'il interfaire un contre l'autre genre une plaque isolante .... le cabinet est pas assez grand pour mettre la tank assez loin du transfo ....

Merci.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.guitaristequebec.ca
Krincabeche
Grande gueule
avatar

Nombre de messages : 2749
Localisation : quebec
Instrument : 6 cordes
Amplification/Effets : Matamp rule
Date d'inscription : 26/02/2007

MessageSujet: Re: Qestion un peut bizarre !!!   Mer 23 Juil 2014, 13:56

il y a du fer doux qui fait du bon shielding...
http://fr.wikipedia.org/wiki/Fer_doux
tu met une feuille entre ton transfo et ton reverb et tu la ground
tu pourrais essayer de faire un test et de grounder le case de ta tank de reverb ou bin de lu8i faire une boite en fer ou alu pour mettre autour et de la grounder

p-e que ta tank est juste mal grounder ou que ya un ground qui est flottant à qque part, car un ampli moindrement bien designer ne devrait pas produire ce genre de humm... c'est relativement de base dans un desing de minimiser les interférences, donc p-e qu'il y a un trouble electrique qui cause le problem...
donc avant de shielder, peut ce renseigner au près du fabricant si c'est normal.... s'il te réponde que oui, tu leur indique poliment que c'est pas vraiment acceptable et tu te fait une patch en shieldant (cage de faraday) s'il disent que c'Est pas normale, je te suggère d'investiguer avant de patcher...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.flickr.com/photos/79055848@N05
Krincabeche
Grande gueule
avatar

Nombre de messages : 2749
Localisation : quebec
Instrument : 6 cordes
Amplification/Effets : Matamp rule
Date d'inscription : 26/02/2007

MessageSujet: Re: Qestion un peut bizarre !!!   Mer 23 Juil 2014, 13:59

des probleme de ground sa peut provenir de ton electricité de maison... de l'ampli, de ton filage....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.flickr.com/photos/79055848@N05
Clapton
Grande gueule
avatar

Nombre de messages : 1212
Instrument : Gibson
Amplification/Effets : Bogner
Date d'inscription : 09/08/2007

MessageSujet: Re: Qestion un peut bizarre !!!   Mer 23 Juil 2014, 18:06

Comment je ferais pour grounder la tank, juste uin fils entre la tank et le chassis ?

C'est un ampli no name !!!! Pour le moment j'utilise pas le reverb de l'ampli j'utilise une pédale et tout est correct mais j'aimerais utiliser le reverb de l'ampli ......

Je vais regarder du côté du fer doux aussi, merci.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.guitaristequebec.ca
Fuzzer
Langue pendue
avatar

Nombre de messages : 510
Localisation : Québec
Date d'inscription : 13/01/2010

MessageSujet: Re: Qestion un peut bizarre !!!   Mer 23 Juil 2014, 22:43

Habituellement le ground se fait par les fils qui sont brancher sur la tank, peut être que le problème viens de là.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
stratele52
Grande gueule
avatar

Nombre de messages : 1683
Localisation : région Vaudreuil-Dorion
Instrument : Plusieurs Strat et télé et Gibson
Amplification/Effets : Je répare des amplis étant tech en électronique comme passe-temps
Date d'inscription : 07/06/2009

MessageSujet: Re: Qestion un peut bizarre !!!   Jeu 24 Juil 2014, 08:28

Ton reverb a toujours fait ça depuis que tu as l'ampli ? .

Des fois juste le déplacer très légèrement suffit . Ou l'inverser , pas le renverser par contre .

C'est quoi l'ampli ? Une photo
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Krincabeche
Grande gueule
avatar

Nombre de messages : 2749
Localisation : quebec
Instrument : 6 cordes
Amplification/Effets : Matamp rule
Date d'inscription : 26/02/2007

MessageSujet: Re: Qestion un peut bizarre !!!   Jeu 24 Juil 2014, 09:51

un fil qui est maintenu en bon contact electrique avec la tank (pas sur de la peinture, souder ou bien visser idéallement avec une petite rondelle dentelé) et tu le raccorde au chassie métallique de l'ampli encore une fois de sorte à avoir un bon contact....

c'est vrai que de la déplacer dans l'ampli pourrais etre une solution facile, dépendamment de l'espace dont tu disposes, l'idéale est d'éloigner le plus possible le chemin du son du transfo d'entré...
si c'Est un ampli no name, vérifie que les cable qui parte de l'ampli vers la tank sont des cable shieldé...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.flickr.com/photos/79055848@N05
stratele52
Grande gueule
avatar

Nombre de messages : 1683
Localisation : région Vaudreuil-Dorion
Instrument : Plusieurs Strat et télé et Gibson
Amplification/Effets : Je répare des amplis étant tech en électronique comme passe-temps
Date d'inscription : 07/06/2009

MessageSujet: Re: Qestion un peut bizarre !!!   Jeu 24 Juil 2014, 09:56

Si le métal de la tank n'est pas assez conducteur , peut-être que la mise au ground vers l'ampli ne seras pas efficace. Facile a essayer
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Clapton
Grande gueule
avatar

Nombre de messages : 1212
Instrument : Gibson
Amplification/Effets : Bogner
Date d'inscription : 09/08/2007

MessageSujet: Re: Qestion un peut bizarre !!!   Jeu 24 Juil 2014, 11:11

J'ai inversé la tank et ça réduit pas mal le bruit, j'ai éloigné la tank le plus loin possible et c'est beaucoup plus acceptable, ça buzz encore un peu mais beaucoup moins.

Merci tout le monde.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.guitaristequebec.ca
stratele52
Grande gueule
avatar

Nombre de messages : 1683
Localisation : région Vaudreuil-Dorion
Instrument : Plusieurs Strat et télé et Gibson
Amplification/Effets : Je répare des amplis étant tech en électronique comme passe-temps
Date d'inscription : 07/06/2009

MessageSujet: Re: Qestion un peut bizarre !!!   Jeu 24 Juil 2014, 15:12

Si tu es satisfait , super .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Qestion un peut bizarre !!!   

Revenir en haut Aller en bas
 
Qestion un peut bizarre !!!
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Qestion un peut bizarre !!!
» Melobar : méga bizarre !
» Une Guitare toute bizarre
» 'Le désir peut-il se satisfaire de la réalité'
» un peu de poésie peut-être?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Québec-Musique.com :: Instruments :: Amplification/sonorisation-
Sauter vers: