Québec-Musique.com

Forum de discussion des musiciens et musiciennes du Québec
 
AccueilAccueil  PortailPortail  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 Problème de lampe ou de reverb ?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Young Cardinals
Langue pendue
avatar

Nombre de messages : 86
Age : 32
Localisation : Québec
Instrument : Gibson SG std ,Charvel LS1
Amplification/Effets : Mesa Single Rectifier ,Krank Rev Jr. Stnd , Krank Rev 1x12 cab , Boss TU-3 , Roland cube 30X
Date d'inscription : 09/04/2010

MessageSujet: Problème de lampe ou de reverb ?   Mer 16 Mai 2012, 16:21

Salut a tous , j'aimerais avoir votre avis au sujet d'un problème avec mon petit Peavey Bravo (3 12ax7 en pre amp et 2 EL84 de puissance ).

Depuis cette semaine , j'ai un problème avec le le bouton de reverb de ma petite bête car voyez vous , la reverb a la base ne marchais pas quand je l'ai acheté voila 1 an et demi et cette semaine en faisant mes réglages j'ai ''acroché le piton '' de reverb et le tone de mon ampli a completement changé : aigu plus présent et le niveau de distortion semble lui aussi affecté par ce knob .

Sachant que les réglages (low , medium , high ) sont actif sur le canal ultra gain qui est en passant push pull , et aussi sachant que la lampe V3 du canal est associé a la reverb , pensez vous que ce soit les lampes qui sont dû ou bien une connection déficiente dû au fait que la reverb est hors fonction ou toutes autres hypothèses ?

J'ai commandez un nouveau set de lampe au cas ou car je crois quel date de la naissance même de l'ampli ....1994 .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Krincabeche
Grande gueule
avatar

Nombre de messages : 2741
Localisation : quebec
Instrument : 6 cordes
Amplification/Effets : Matamp rule
Date d'inscription : 26/02/2007

MessageSujet: Re: Problème de lampe ou de reverb ?   Mer 16 Mai 2012, 21:26

on est jamais à l'abris d'une soudure froide/cassé....
si tu connais l'électronique et que t'as un bon fer à souder... attends un bon bout pour laisser les condensateur ce déchargé... une nuit c'Est plus safe... anyway la pointe du fer est au ground...
tu l'ouvre, tu est plus prudent que si tu étais devant une pute qui a l'herpès et que tes OUBLIGÉ de... Wink (bon assez douteux merci)
tu observe soigneusement chaque soudure avec un bon éclairage... et tu reprends les soudure qui te semble louche

ensuite, vu l'âge ce serait pas à moitié surprenant qu'une lampe déconne...des 12ax7 sa coute pas cher...
bref au pire tes p-e mieux de l'envoyer chez le docteur et de le faire remettre sur coche! tu le regrettera surment pas!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.flickr.com/photos/79055848@N05
Young Cardinals
Langue pendue
avatar

Nombre de messages : 86
Age : 32
Localisation : Québec
Instrument : Gibson SG std ,Charvel LS1
Amplification/Effets : Mesa Single Rectifier ,Krank Rev Jr. Stnd , Krank Rev 1x12 cab , Boss TU-3 , Roland cube 30X
Date d'inscription : 09/04/2010

MessageSujet: Re: Problème de lampe ou de reverb ?   Jeu 17 Mai 2012, 13:29

Merci du filon Krincabeche (pas pour l'herpès quand même !! )

Il s'en vas chez Chuck cette semaine de toute façon donc tune up complet !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème de lampe ou de reverb ?   

Revenir en haut Aller en bas
 
Problème de lampe ou de reverb ?
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème de lampe ou de reverb ?
» Peavey 6505+....problème de lampe?
» Nouveau projet : reverb à lampe et à ressort
» Le merveilleux monde des Twin Reverb !!
» Problème micro "Favorit" sur Klira 50's

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Québec-Musique.com :: Instruments :: Amplification/sonorisation-
Sauter vers: