Québec-Musique.com

Forum de discussion des musiciens et musiciennes du Québec
 
AccueilAccueil  PortailPortail  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 Bruit d'ampli...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3, 4  Suivant
AuteurMessage
mr_dj07
Langue pendue


Nombre de messages : 303
Age : 30
Localisation : Montréal, Canada
Instrument : Charvel Model 5 1986: EMG 81TW & 85; Charvel Model 4: SD Alternative 8 au bridge; Epiphone Les Paul Standard stock
Amplification/Effets : Mesa/Boogie Mark V #311; Cab Mesa/Boogie Rectifier Slant w. V30s; MXR Phase 90; Dunlop Crybaby; Boss Chorus; ISP Decimator; Boss DD-3; BBE Sonic Maximizer
Date d'inscription : 17/06/2009

MessageSujet: Bruit d'ampli...   Mer 05 Aoû 2009, 11:26

Salut! Depuiis quelques jours je remarque que mon ampli fais beaucoup plus de noise qu'avant...

On s'est enregistrés jammer hier pis j'ai pu capturer une couple des trucs qu'il fait.

Dans cellà, t'entends un genre de bruit toujours après avoir joué.

http://www.mathieusavage.com/amp_fuck_1.mp3

Dans ce fichier, tu peux entendre dans la première partie le même truc que l'autre fichier, et dans la deuxième partie (ya un petit temps entre les deux) t'entends mon ampli capoter ben raide après avoir joué une toune. Dans le 2e extrait le noise a été amplifié a mort dans le logiciel de capture, mais reste que c'est très audible, même avec mes bouchons.

http://www.mathieusavage.com/amp_fuck_2.mp3
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.mathieusavage.com
Didi
Modérateur
avatar

Nombre de messages : 2330
Localisation : Granby
Instrument : Gibson LP, Strat, Normand, 2 Godins
Amplification/Effets : Mesa Single
Date d'inscription : 24/12/2004

MessageSujet: Re: Bruit d'ampli...   Mer 05 Aoû 2009, 11:49

Hum...

Faut faire un diagnostique...

Dans le sens commence par les Files (cables)? (Un nouveau Files Direct dans l'amplis) et échange ton fils de Haut parleur... aussi change de guit pour voir si c'est pas la guit le problème...

Si c'est bien l'ampli, check les lampes...

_________________
Rock - Hard Rock - Rock Harder - Shit it's Almost Metal

Quote: I'm old but not obsolete
''T-800''
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mr_dj07
Langue pendue


Nombre de messages : 303
Age : 30
Localisation : Montréal, Canada
Instrument : Charvel Model 5 1986: EMG 81TW & 85; Charvel Model 4: SD Alternative 8 au bridge; Epiphone Les Paul Standard stock
Amplification/Effets : Mesa/Boogie Mark V #311; Cab Mesa/Boogie Rectifier Slant w. V30s; MXR Phase 90; Dunlop Crybaby; Boss Chorus; ISP Decimator; Boss DD-3; BBE Sonic Maximizer
Date d'inscription : 17/06/2009

MessageSujet: Re: Bruit d'ampli...   Mer 05 Aoû 2009, 11:52

Good, aussitôt que j'en ai l'occasion j'vais vous en redonner des news
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.mathieusavage.com
Doc Plus
Modérateur
avatar

Nombre de messages : 3328
Age : 36
Localisation : Québec
Instrument : Flûte à bec
Amplification/Effets : L'air
Date d'inscription : 06/07/2006

MessageSujet: Re: Bruit d'ampli...   Mer 05 Aoû 2009, 17:05

Si tu as quelques lampes de preamp en réserve, ca vaut le coup de changer pour voir si ca vient pas de là.

_________________
Ne vends plus mon cab 2x12 Avatar car il me sert de meuble TV !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mr_dj07
Langue pendue


Nombre de messages : 303
Age : 30
Localisation : Montréal, Canada
Instrument : Charvel Model 5 1986: EMG 81TW & 85; Charvel Model 4: SD Alternative 8 au bridge; Epiphone Les Paul Standard stock
Amplification/Effets : Mesa/Boogie Mark V #311; Cab Mesa/Boogie Rectifier Slant w. V30s; MXR Phase 90; Dunlop Crybaby; Boss Chorus; ISP Decimator; Boss DD-3; BBE Sonic Maximizer
Date d'inscription : 17/06/2009

MessageSujet: Re: Bruit d'ampli...   Mer 05 Aoû 2009, 18:05

J'ai lu le manuel du Mark V (En passant probablement le plus complet j'ai jamais vu) pis ça a pas mal répondu à ma question... reste à mettre ça en pratique. Voilà l'extrait, pis je crois que ça peut s'appliquer pour tous les amplis à lampes en général!

Citation :
Let us begin by saying; It is a “very good” idea to keep at least a couple of spare pre-amp tubes on hand at all times to insure uninterrupted performance. These minor pre-amp tube problems can take many forms but can generally be described in two categories: Noise and Microphonics. Noise can be in the form of crackling, sputtering, white noise/hiss and/or hum. Microphonic problems usually appear in the form of a ringing or high pitched squealing that gets worse as the gain or volume is increased thus are more noticeable in the higher gain “HI” modes. Microphonic problems are easily identified because the problem is still present even with the instruments’ volume off or unplugged altogether - unlike pick-up feedback which ceases as the instrument is turned down. Microphonic noise is caused by mechanical vibration and shock: think of banging a microphone around and you’ll understand where the word came from.

The best way to approach a pre-amp tube problem is to see if it occurs only in one specific mode or channel. This should lead you to the tube needing replacement. Then all that remains is to swap the suspect tube for a known good performer. If you cannot narrow down the trouble to a specific mode or channel, the problem may be the small tube that drives the power tubes which is operational in all modes and channels. Though rare, a problem with the driver tube would show up in all aspects of performance - so if you can’t narrow the problem down to being mode or channel specific, you may want to try replacing the driver tube. Driver problems generally show themselves in the form of crackling or hum in all modes of performance and/or weak overall output from the amplifier. Occasionally an anemic driver tube will cause the amplifier to sound flat and lifeless, but this is somewhat uncommon, as worn power tubes are a more likely suspect for this type of problem.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.mathieusavage.com
stratele52
Grande gueule
avatar

Nombre de messages : 1672
Localisation : région Vaudreuil-Dorion
Instrument : Plusieurs Strat et télé et Gibson
Amplification/Effets : Je répare des amplis étant tech en électronique comme passe-temps
Date d'inscription : 07/06/2009

MessageSujet: Instruments ::Amplification/sonorisation :: Bruit d'ampli   Mer 05 Aoû 2009, 18:09

Ton ampli, c'est un mésa boogie ?
Essaie
1- Rien de brancher a l'entrée ; fait-il le bruit ?

Si pas de bruit, vérifie tout ce que tu y branche, surtout les fils,et ceux du pédal board. Pas les fils de haut-parleur, ne sont pas en cause à moins que tu utilise un fils de guit pour relier ta tête et ton cab (ne jamais faire)

Si bruit, bouge les potentiomètres, sont-ils sales ?
Si pas sales:

Ampli éteint, enlève les lampes délicatement, une lampe à la fois et remet là à sa place. Fait ça plusieurs fois à chaque lampe, ça nettoie ses contacts. Si tu as du contact cleaner pour électronique, utilise dans les sockets des lampes.

Attention, c'est chaud.

Si toujours bruit; peut-être une lampe de sortie défectueuse. Le bias est-il correcte. Si les lampes de puissance ont déjà été remplacer, ou si ce ne sont pas les originales le bias aurais dû être vérifier.

Si tu remarque autre chose fais le nous savoir .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
snoopy551
Langue pendue


Nombre de messages : 88
Localisation : Quebec, Qc
Instrument : Musicman
Amplification/Effets : Mesa boogie, TC electronic
Date d'inscription : 29/03/2008

MessageSujet: Re: Bruit d'ampli...   Jeu 06 Aoû 2009, 18:44

Bonjour mr_dj07

Est ce que tu parles de ton MarkV?,
si oui, comme il est neuf, alors regarde les fils de connection 1/4".
ou la guitare elle meme. tu as probablement un fils qui est desoude.

Mets le volume assez bas sur ton ampli.
Prend chaque fil un par un, connectent les entre ta guitare et ton ampli.
et bouge les, tu devrais trouver assez rapidement lequel est defectueux.
et puis repare le. C'est toujours bon de pouvoir faire quelques reparations
avec un fer a souder.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mr_dj07
Langue pendue


Nombre de messages : 303
Age : 30
Localisation : Montréal, Canada
Instrument : Charvel Model 5 1986: EMG 81TW & 85; Charvel Model 4: SD Alternative 8 au bridge; Epiphone Les Paul Standard stock
Amplification/Effets : Mesa/Boogie Mark V #311; Cab Mesa/Boogie Rectifier Slant w. V30s; MXR Phase 90; Dunlop Crybaby; Boss Chorus; ISP Decimator; Boss DD-3; BBE Sonic Maximizer
Date d'inscription : 17/06/2009

MessageSujet: Re: Bruit d'ampli...   Jeu 06 Aoû 2009, 18:55

Merci beaucoup à tout le monde pour les conseils, je vais blaster mon ampli d'une batterie de tests bientôt pour essayer de cerner le problème.

Pour ce qui est des câbles, ça me surprendrais, parce que le noise est vraiment spécifique sur un seul channel. Comme me l'indique le guide de Mesa Boogie, si le problème est spécifique à un channel il s'agit surement d'une lampe de pré-amp. Même si c'est mon channel de destruction massive qui chie, mon channel 2 qui te sors quand même BEAUCOUP de gain ne fais pas le moindre bruit.

Je vais quand même tout essayer ce que je peux, et aller voir italmélodie pour le changement de lampes, j'suis encore sur la garantie puisque mon ampli est neuf Razz !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.mathieusavage.com
stratele52
Grande gueule
avatar

Nombre de messages : 1672
Localisation : région Vaudreuil-Dorion
Instrument : Plusieurs Strat et télé et Gibson
Amplification/Effets : Je répare des amplis étant tech en électronique comme passe-temps
Date d'inscription : 07/06/2009

MessageSujet: Instruments ::Amplification/sonorisation :: Bruit d'ampli   Ven 07 Aoû 2009, 07:07

S'il est sur garantie ne touche à rien et va voir Italmélodie, A moins que la garantie ne s'applique pas a ton problème !!!
Une lampe de préamp c'est presque inusable a moins que dans ton cas ce soit un défaurt de fabrication de la lampe.

Interchange les lampes du canal qui est correcte avec les lampes du canal bruyant.
Ça te confirmera que c'est une lampe ou autre chose.

Même que le fait d'enlever la lampe et de la remettre peut régler ton problème si ce sont les contacts dans le socket de lampe.

Bonne chance
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Doc Plus
Modérateur
avatar

Nombre de messages : 3328
Age : 36
Localisation : Québec
Instrument : Flûte à bec
Amplification/Effets : L'air
Date d'inscription : 06/07/2006

MessageSujet: Re: Bruit d'ampli...   Ven 07 Aoû 2009, 10:46

Si c'est ton 1er ampli lampes, tu ne sais peut être pas qu'il faut attendre environ 10 min que les lampes aient refroidies avant de bouger l'ampli. Sinon une lampe peut prendre un coup, et hop.

_________________
Ne vends plus mon cab 2x12 Avatar car il me sert de meuble TV !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mr_dj07
Langue pendue


Nombre de messages : 303
Age : 30
Localisation : Montréal, Canada
Instrument : Charvel Model 5 1986: EMG 81TW & 85; Charvel Model 4: SD Alternative 8 au bridge; Epiphone Les Paul Standard stock
Amplification/Effets : Mesa/Boogie Mark V #311; Cab Mesa/Boogie Rectifier Slant w. V30s; MXR Phase 90; Dunlop Crybaby; Boss Chorus; ISP Decimator; Boss DD-3; BBE Sonic Maximizer
Date d'inscription : 17/06/2009

MessageSujet: Re: Bruit d'ampli...   Ven 07 Aoû 2009, 10:56

Doc Plus a écrit:
Si c'est ton 1er ampli lampes, tu ne sais peut être pas qu'il faut attendre environ 10 min que les lampes aient refroidies avant de bouger l'ampli. Sinon une lampe peut prendre un coup, et hop.

C'est pas mon premier Wink J'ai eu pendant ~3 ans un traynor à lampes, jamais eu de problèmes avec. Pis le mesa a pas bougé depuis que je l'ai mit dans mon local... faque il a certainement pas mangé d'coup.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.mathieusavage.com
mr_dj07
Langue pendue


Nombre de messages : 303
Age : 30
Localisation : Montréal, Canada
Instrument : Charvel Model 5 1986: EMG 81TW & 85; Charvel Model 4: SD Alternative 8 au bridge; Epiphone Les Paul Standard stock
Amplification/Effets : Mesa/Boogie Mark V #311; Cab Mesa/Boogie Rectifier Slant w. V30s; MXR Phase 90; Dunlop Crybaby; Boss Chorus; ISP Decimator; Boss DD-3; BBE Sonic Maximizer
Date d'inscription : 17/06/2009

MessageSujet: Re: Bruit d'ampli...   Mer 26 Aoû 2009, 14:44

Ayoye quelle merde...

Update !

J'ai porté mon Mesa chez Ital quelque part la semaine passée. J'suis allé le chercher hier, le gars me dit qu'il a changé 1-2 lampes de préamp qui étaient pu bonnes pis TOUTES mes lampes de puissance. Il me d'mande... joue tu souvent avec ? J'y dit... ben la oui j'jam 2x semaine. Il me dit ensuite ah ben c'est parce qu'elles étaient pas mal finies...

COME ON. 2 mois d'utilisation normale de mon ampli NEUF de 2800 balles, pis le 3/4 des lampes sont FINIES ?

Mon petit traynor 40w vieux de 4 ans que j'ai battu à l'os, encore avec les même lampes, chante encore comme une merveille, pis ma grosse brute que j'ai payé 3x le prix chie après deux mois ?

J'capote ben raide...

En2k la je vais récupérer l'ampli... Je l'essaye dans un cab marshall 4x12... Sonne pas très fort. Bon c ptetre juste que j'ai pas toute pluggé je sais pas.

Ben non j'arrive à mon local, ça a L'AIR de bien sonner, mais ça sonne l'équivalent d'un quart de watt.

J'suis tellement hors de moi, j'ai hâte de pogner l'gars qui a travaillé sur mon ampli parce que je l'attends en maudit.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.mathieusavage.com
spacebard
Langue pendue
avatar

Nombre de messages : 166
Localisation : Shawbridge
Instrument : Ibanez, Musicman
Amplification/Effets : Mesa Boogie,Fractal Audio, RJM Technologies, Dunlop, Keeley, Boss, etc.
Date d'inscription : 28/07/2006

MessageSujet: Re: Bruit d'ampli...   Mer 26 Aoû 2009, 15:52

Les réparations faites chez ital et chez steve's ca vaut pas de la marde. Je laisserais jamais un tech de ces magasins toucher à mon ampli. Ce tech a peut-être fucké ton ampli. Le mieux est d'avoir des lampes de rechange et essayer de corriger le problème soi-même. Sinon tu vas le renvois chez Mesa. Tu n'es pas le premier de qui j'entends dire qu'il a un problème de lampes. Le problème de lampes semble être fréquent sur le nouveau Mark V.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Didi
Modérateur
avatar

Nombre de messages : 2330
Localisation : Granby
Instrument : Gibson LP, Strat, Normand, 2 Godins
Amplification/Effets : Mesa Single
Date d'inscription : 24/12/2004

MessageSujet: Re: Bruit d'ampli...   Mer 26 Aoû 2009, 16:49

Ouin...

Si tu peu te débrouillé en anglais Contacte directement Mesa et explique leur ton problème, si je ne m'abuse ton ampli tu l'a acheté neuf? Si oui, il y a un problème et c'est pas le distributeur qui devrait arrangé cela... Ils ont des bonnes garanties Mesa. Garde toutes tes reçus et paperasse que le distributeur ta donné ex.: slip de réparation etc etc...

Ils (MESA) ont surement un réparateur autorisé ou si-non ils vont te demander de leur envoyé directement à leur usine... Ils ne te laisserons pas tombé c'est sur... (en toute les cas je l'espère)...

_________________
Rock - Hard Rock - Rock Harder - Shit it's Almost Metal

Quote: I'm old but not obsolete
''T-800''
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
stratele52
Grande gueule
avatar

Nombre de messages : 1672
Localisation : région Vaudreuil-Dorion
Instrument : Plusieurs Strat et télé et Gibson
Amplification/Effets : Je répare des amplis étant tech en électronique comme passe-temps
Date d'inscription : 07/06/2009

MessageSujet: Instruments ::Amplification/sonorisation :: Bruit d'ampli   Mer 26 Aoû 2009, 17:27

J'ai l'impression que ce gars là connaît pas les amplis à lampes. Trouve-toi un bon tech qui fait juste ça, qui a sa petite shop, pas un magasin qui fait tout et est spécialiste dans rien. Le tech lui s'il est pas bon , il ferme, il se reprend pas en vendant des guit ,des amplis des cordes,des pianos, des livres ...alouette.

Je sais par expérience, qu'il y en a pas beaucoup, mais il y en à.

Dans ton milleu de musiciens, t'as pas des chums qui connaissent quelqu'un qui......?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
stratele52
Grande gueule
avatar

Nombre de messages : 1672
Localisation : région Vaudreuil-Dorion
Instrument : Plusieurs Strat et télé et Gibson
Amplification/Effets : Je répare des amplis étant tech en électronique comme passe-temps
Date d'inscription : 07/06/2009

MessageSujet: Instruments ::Amplification/sonorisation :: Bruit d'ampli   Mer 26 Aoû 2009, 17:35

Une idée: envoie un e-mail à Mesa Boogie pour savoir qui fait le service de leurs amplis dans ton coin
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
hard
Langue pendue
avatar

Nombre de messages : 583
Localisation : Quebec
Instrument : gazou électrique
Amplification/Effets : Realistic
Date d'inscription : 01/07/2006

MessageSujet: Re: Bruit d'ampli...   Mer 26 Aoû 2009, 18:33

mr_dj07 a écrit:
Ayoye quelle merde...

Update !

J'ai porté mon Mesa chez Ital quelque part la semaine passée. J'suis allé le chercher hier, le gars me dit qu'il a changé 1-2 lampes de préamp qui étaient pu bonnes pis TOUTES mes lampes de puissance. Il me d'mande... joue tu souvent avec ? J'y dit... ben la oui j'jam 2x semaine. Il me dit ensuite ah ben c'est parce qu'elles étaient pas mal finies...

COME ON. 2 mois d'utilisation normale de mon ampli NEUF de 2800 balles, pis le 3/4 des lampes sont FINIES ?

Mon petit traynor 40w vieux de 4 ans que j'ai battu à l'os, encore avec les même lampes, chante encore comme une merveille, pis ma grosse brute que j'ai payé 3x le prix chie après deux mois ?

J'capote ben raide...

En2k la je vais récupérer l'ampli... Je l'essaye dans un cab marshall 4x12... Sonne pas très fort. Bon c ptetre juste que j'ai pas toute pluggé je sais pas.

Ben non j'arrive à mon local, ça a L'AIR de bien sonner, mais ça sonne l'équivalent d'un quart de watt.

J'suis tellement hors de moi, j'ai hâte de pogner l'gars qui a travaillé sur mon ampli parce que je l'attends en maudit.


d'après moi,tu as encore une lampe de preamp de fini...ça arrive parfois chez mesa et les autres compagnies de tomber sur une mauvaise batch de lampes.Y a le facteur de tête ou combo.un combo est plus dure sur les lampes.Mais ton ampli doit être monté avec un chassis sur boushing.L'autre jour,j'en ai sauté deux d'affilé,au même socket.à un intervale d'une semaine.La première fois une tung sol,la deuxième fois une mesa.Depuis ce temps,j'roule avec des vieilles mesa de mon triple rectifier qui date de 2003.En tout cas,j'serais surpris que ce soit un problème majeur.C'est du stock fiable au boute.J'suis rendu à mon 7 ième mesa et aucun a vu un technicien(j'me croise les doigts).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mr_dj07
Langue pendue


Nombre de messages : 303
Age : 30
Localisation : Montréal, Canada
Instrument : Charvel Model 5 1986: EMG 81TW & 85; Charvel Model 4: SD Alternative 8 au bridge; Epiphone Les Paul Standard stock
Amplification/Effets : Mesa/Boogie Mark V #311; Cab Mesa/Boogie Rectifier Slant w. V30s; MXR Phase 90; Dunlop Crybaby; Boss Chorus; ISP Decimator; Boss DD-3; BBE Sonic Maximizer
Date d'inscription : 17/06/2009

MessageSujet: Re: Bruit d'ampli...   Jeu 27 Aoû 2009, 00:10

stratele52 a écrit:
Une idée: envoie un e-mail à Mesa Boogie pour savoir qui fait le service de leurs amplis dans ton coin

Je crois que c'est ça que je vais devoir faire, parce que je veux vraiment pas briser ma garantie. C'est pour ça que j'vais pas aller voir Mononc Joe au coin de la rue sans en être vraiment certain.

J'ai 1 an de garantie sur les lampes et 5 sur l'ampli + accessoires... c'est pour ça que je l'ai amené chez ital pour "réparation".

J'ai voulu parler au gars qui a joué dans mon ampli pour y lancer un énorme WTF mais l'BS de tech travaillait pas aujourd'hui.

J'ai donc noté son nom pis demain je l'attends.

En passant, si j'veux contacter MESA, j'pense que j'ai pas l'choix de les apeller, ou les faxer... ils ont pas l'air d'avoir de courriel rien...

Si je veux apeller, comment j'fais pour apeller aux states ? leur code régional c'est genre le 707.

En2k merci beaucoup tout le monde pour le support absolument génial, MA Y ARRIVER, pis je vais finir par le faire sonner pour l'éternité cet ampli là.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.mathieusavage.com
elegy
Langue pendue
avatar

Nombre de messages : 922
Age : 39
Localisation : rimouski
Instrument : tendeur a cordes
Amplification/Effets : clones a ma sauce
Date d'inscription : 15/10/2007

MessageSujet: Re: Bruit d'ampli...   Jeu 27 Aoû 2009, 06:53

jai un pote qui as du mesa (3 ou 4 en fait....tous des rectumfrier Laughing ) et sur le total yen a au moin 2 qui ont eu le meme probleme que tu decrit, la solution as été de défluxer les boards crotté de mesa (sont ptetre fiers sur l'apparence externe de leur plif mais l'interieur c'est l'écatombe...) pour en arriver la ya fait 3 tech(dont moi qui ai jeté un coup d'oeil et lui ai dit de changer de marque tout simplement...c'est pas batis pour toffer ben ben metton...tk selon mes standards a moi..j'avait meme pas le gout de commencer a chercher le trouble dans staffaire la...vraiment mal construit...désolé pour les fans puker )
ya essayé ben des set de lampes...changé tout les cables...changé de cabs...changé de guit...de prise de courrant...essayé avec power conditionner....bref...ya revirer la moitié dla ville a l'envers pour trouver le trouble de son ampli cheris, finalement ca s'est avéré etre le résidu d'acide utilisé lors du montage(trempage je devrait dire) du board(ca se rapproche plus des technique bas de gamme indonésienne/chintock que du made in u-sue-us Razz ) et surement des résidus de poussiere collés dedans rendu tres légerement conducteur qui foutaient la merde sur un des channel...je ferais checker ca avant toute chose, et ce sur tout mesa vieux ou neuf.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
stratele52
Grande gueule
avatar

Nombre de messages : 1672
Localisation : région Vaudreuil-Dorion
Instrument : Plusieurs Strat et télé et Gibson
Amplification/Effets : Je répare des amplis étant tech en électronique comme passe-temps
Date d'inscription : 07/06/2009

MessageSujet: Instruments ::Amplification/sonorisation :: Bruit d'ampli   Jeu 27 Aoû 2009, 07:40

Incroyable que Mesa n'ai pas de courriel ! Mais vrai. Si tes tubes sont garantie,donc ça ne t'as rien couté chez Ital ? Juste le trouble !

Ouais, ça serais intéressant de savoir pourquoi le tech n'a pas testé l'ampli avant de le sortir. car, c'est évident qu'avec tes essais, cet ampli n'est pas réparé.

Assure-toi qu'ils ont mis, comme tubes de puissance, des tubes de marque MesaB, car sinon le bias ne sera sans doute pas compatible pour d'autre marque. C'est un bias pas ajustable et fait pour tubes Mesa seulement. C'est ce que recommande Mesa, donc sur garantie ils doivent te mettre du Mesa.

Les conséquences si pas Mesa:

A court terme; pas un aussi bon son que devrais et/ ou baisse de puissance ( !!)

A long terme : usure prématuré des tubes = $$$ si fin de garantie.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Didi
Modérateur
avatar

Nombre de messages : 2330
Localisation : Granby
Instrument : Gibson LP, Strat, Normand, 2 Godins
Amplification/Effets : Mesa Single
Date d'inscription : 24/12/2004

MessageSujet: Re: Bruit d'ampli...   Jeu 27 Aoû 2009, 08:46

stratele52 a écrit:
Incroyable que Mesa n'ai pas de courriel ! Mais vrai. .

Les Cie Américaine sont de plus en plus prudente, ils ne veulent rien d'écrit au cas de poursuites...

_________________
Rock - Hard Rock - Rock Harder - Shit it's Almost Metal

Quote: I'm old but not obsolete
''T-800''
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
snoopy551
Langue pendue


Nombre de messages : 88
Localisation : Quebec, Qc
Instrument : Musicman
Amplification/Effets : Mesa boogie, TC electronic
Date d'inscription : 29/03/2008

MessageSujet: Re: Bruit d'ampli...   Jeu 27 Aoû 2009, 08:49

JE ne pense pas que mesa fabrique de lampe. il doivent acheter des lampes
et les marquer a leur nom. C'est commun dans tout pas seulement dans les amplis.

Des lampes fini!!!!!

Mr_DJ07, n'est pas peur d'appeler chez Mesa, ils sont vraiment friendly.
Avant, Mesa avait une email car je leur ai deja ecrit.
Probablement qu'il recevait trop de shit.
Pour les lampes, eurotubes, jusque la ce sont les meilleurs.
ca fait plusieurs années que je les utilisent. en plus ils sont super.
Email rapide, tres bon conseille.
En passant, ca change a rien sur la puissance une autre marque et
sur l'usure des lampes. C'est plus la polarisation de l'ampli qui est critique.
C'est le model. Regarde le site d'eurotubes , tu va mieux comprendre.
Pour la garantie, je ne peux pas te dire. Je serai surpris.


Elegy, tu es entrain de me dire, qu'ils n'ont pas nettoye le PCB.
TU es certain qu'il n'y avait pas du coating aussi?

Si c'est rendu comme cela, ils sont aussi pourri que RANDALL,
J'ai acheter une RM4 pour mettre 4 modules, et une fuse a sauter
la premiere fois que j'ai mis 4 modules. (IL a bien fonctionne avec 2 modules
pendant 1 mois.) Apres une vingtaine d'email et plusieurs appels telephoniques. C'est moi qui a trouve le probleme, une des 10 fuse de protection avait
la mauvaise valeur en Amperage. Ca pris encore 3 a 4 appels pour confirmer la valeur de la fuse. Reponse Randall c'est de la marde!!!! et le service aussi.
En plus le technicien de Gagne musique a essaye de me faire accroire qu'il n'etait plus assurer car toutes les fuses etait a l'interieur que je ne pouvais pas les changer moi-meme. (Fuck off, le Tech chez Gagne)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
hard
Langue pendue
avatar

Nombre de messages : 583
Localisation : Quebec
Instrument : gazou électrique
Amplification/Effets : Realistic
Date d'inscription : 01/07/2006

MessageSujet: Re: Bruit d'ampli...   Jeu 27 Aoû 2009, 10:02

y a pas d'inquiètude à avoir avec la compagnie mesa.Le service est excellent,j'ai déjà commandé des pièces directement par leur site internet et ils m'ont répondu dans la même journée.

je sais que l'ami elegy déteste les mesa...c'est pas un secret pour personne.Mais j'continu de croire que c'est de la bonne machine et que c'est une compagnie très respectable.Pour le plaisir,j'suis allé sur le fameux site harmony central et j'ai pris quelques infos de fiabilité pour quelques modèles d'ampli mesa.

dual rectifier 3 channel reliability 9.1/10 (150 réponses)
triple rectifier 3 channel reliability 9.3/10 (71 réponses)
single rectifier 8.8/10 reliability(113 réponses)
road king 8.8/10 reliability (53 réponses)
roadster 9.4/10 reliability (11 réponses)
mark v 9.8/10 reliability (95 réponses)
triaxis 8.9/10 reliability (111 réponses)

si c'est de la merde,eux semble dire le contraire...mais juste à titre d'exemple,j'suis allé voir le marshall jvm410h 6.9/10 reliability (14 réponses,pas 50,pas 100,mais bien 14).j'ai ben hâte de voir le score quand les répondants seront rendu à 100!j'suis d'accord qu'il y a des citrons dans le lot.Ça arrive,mais de dire qu'ils sont tous mauvais....hmmmm!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
stratele52
Grande gueule
avatar

Nombre de messages : 1672
Localisation : région Vaudreuil-Dorion
Instrument : Plusieurs Strat et télé et Gibson
Amplification/Effets : Je répare des amplis étant tech en électronique comme passe-temps
Date d'inscription : 07/06/2009

MessageSujet: Instruments ::Amplification/sonorisation :: Bruit d'ampli   Jeu 27 Aoû 2009, 11:26

snoopy551, Exact,Mesa ne fabrique pas de lampes, mais sélectionnes des lampes (je résume) ayant le même gain pour que le bias puisse être le même.
Donc si tu prend toujours les lampes Mesa, tu n'as pas besoin de faire le bias et ton ampli fonctionne toujours comme mesa le désire ( ça c'est la théorie) et ça marchera tant que Mesa s'en tiendra aux même critères de sélection

Par contre, d'autre tubes = bias obligatoire.

Tout les amplis sont sujet à être déffectueux, habituellement c'est rare, mais ça ne veut pas dire que la compagnie est pourrie si ça n'arrive que rarement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mr_dj07
Langue pendue


Nombre de messages : 303
Age : 30
Localisation : Montréal, Canada
Instrument : Charvel Model 5 1986: EMG 81TW & 85; Charvel Model 4: SD Alternative 8 au bridge; Epiphone Les Paul Standard stock
Amplification/Effets : Mesa/Boogie Mark V #311; Cab Mesa/Boogie Rectifier Slant w. V30s; MXR Phase 90; Dunlop Crybaby; Boss Chorus; ISP Decimator; Boss DD-3; BBE Sonic Maximizer
Date d'inscription : 17/06/2009

MessageSujet: Re: Bruit d'ampli...   Jeu 27 Aoû 2009, 11:37

Le gars du Ital m'a dit qu'il avait changé toutes les lampes de puissance parce qu,elles étaient usées...

LEs lampes que j,avais dedans c'était des Mesa 440 ou quelque chose comme ça, la il m'a mit des 425 en me disant qu'elles étaient plus durables.

J'vais parler au gars du Ital, pis j'verrai ptetre avec Mesa après.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.mathieusavage.com
Contenu sponsorisé




MessageSujet: Re: Bruit d'ampli...   

Revenir en haut Aller en bas
 
Bruit d'ampli...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 4Aller à la page : 1, 2, 3, 4  Suivant
 Sujets similaires
-
» Bruit d'ampli...
» Ampli Two-Rock Overdrive Signature 100 watts
» Ampli à lampes
» (guitare) comment reproduire ce son d'ampli radio-réveil
» infomation sur le fond bruit?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Québec-Musique.com :: Instruments :: Amplification/sonorisation-
Sauter vers: